DynDeveloper.com

DynDeveloper.com

Sign Up Now!Log In
missieh 3/4/2016 4:08:31 PM

DEX.DIC version is not compatible with executable version

DEX.DIC version 14.00.0084 is not compatible with executable version 14.00.0085.00 was an error I encountered on a recent upgrade

4Penny.net
Version: GP 2010,GP 2013,GP 2015
Section: Dynamics GP