DynDeveloper.com

DynDeveloper.com

Sign Up Now!Log In
AsherB 9/23/2011 4:45:29 PM

Installing VS Tools for GP 10 with Visual Studio 2010

The Visual Studio Templates feature requires Microsoft Visual Studio 2005, Service Pack 1 or later
The Visual Studio 2008 Templates feature requires Microsoft Visual Studio 2008

GP10 was originally designed for Visual Studio 2005, and then later Service Packed for 2008. But I'm doing a new install and trying to get it to work with VS 2010. By applying different service packs of VS Tools, I managed to get the above two errors.

This thread

http://dyndeveloper.com/thread.aspx?threadid=398

Is helping me greatly, but I'm not there yet, because this machine has only VS2010, I don't have 2008 to move the template files from

Version: GP 10
Section: Visual Studio Tools for Dynamics GP